The remote server returned an error: (402) Payment Required

Topics: Developer Forum, User Forum
Jun 25, 2014 at 9:47 AM
Is anybody getting this error over the last couple of days? I know Flickr are making changes to their API at the moment so wondering if this is because of that. I'm running the latest version of FlickrNET.

Jun 25, 2014 at 10:16 AM
No, not seen that at all.

The code runs through various unit tests, and I've never seen that error.

The 402 status code isn't one ever actually used (at least not for its original 'future' intent). According to Wikipedia Youtube use it if the user has made too many requests and has to now enter a CAPTCHA.

Jun 25, 2014 at 3:58 PM
Thanks Sam,

I see on Twitter another user is experiencing the same behaviour over the last day.

I'll dig a little deeper and see what I can find.

Jun 26, 2014 at 8:33 AM
Post on the discussion list says to contact the Flickr developer if you are having this problem:
Jun 26, 2014 at 11:09 PM
Resolved now thanks Sam, that was the issue.