This project has moved and is read-only. For the latest updates, please go here.

Skip response caching

Apr 17, 2009 at 3:48 AM
Is it possible to skip caching response?

Everything works perfectly on my local machine. However, there are permissions issues on our server. Is there any way to "turn off" writing "responseCache.dat" file to filesystem?

Apr 17, 2009 at 7:31 AM
Yes, simply set Flickr.CacheDisabled to true - its a static variable, but if you are running in a web site you 'll need to set it on ach page load, or alternatively set it in the web.config.

See the following page for details on web.config settings:
Apr 20, 2009 at 7:54 PM
thank you, samjudson

that did the trick!