This project has moved. For the latest updates, please go here.

Can't disable responsecache

Topics: User Forum
Jan 4 at 7:54 AM
Edited Jan 4 at 7:54 AM
I keep having problems with responsecache.dat.lock not being accessible:
Error occured: Access to the path '...\Debug\FlickrCache\responseCache.dat.lock' is denied.
I tried to disable responsecaching according to http://flickrnet.codeplex.com/wikipage?title=ExampleConfigFile&referringTitle=Home but FlickrNet keeps caching. this is my Appconfig:
  <configSections>
    <sectionGroup name="userSettings" type="System.Configuration.UserSettingsGroup, System, Version=4.0.0.0, Culture=neutral, PublicKeyToken=...">
      <section name="GetGeo.My.MySettings" type="System.Configuration.ClientSettingsSection, System, Version=4.0.0.0, Culture=neutral, PublicKeyToken=..." allowExeDefinition="MachineToLocalUser" requirePermission="false"/>
    </sectionGroup>
    <section name="flickrNet" type="FlickrNet.FlickrConfigurationManager,FlickrNet"/>  
  </configSections>
  <startup useLegacyV2RuntimeActivationPolicy="true">
    <supportedRuntime version="v4.0" sku=".NETFramework,Version=v4.5.1"/>
  </startup>
  <runtime>
  <gcAllowVeryLargeObjects enabled="true" />
    <!-- Disable FlickrNet Cache-->
    <flickrNet cacheDisabled="true">
    </flickrNet>
</runtime>
Any help with this much appreciated!
Helmut
Jan 4 at 7:57 AM
Edited Jan 4 at 8:05 AM
Just saw that flickrNet is now on GitHub. I'll copy this over to the other place!
https://github.com/samjudson/flickr-net/issues/21