.Net version required

Topics: Developer Forum
Jul 15, 2014 at 4:34 PM
Hello,

The homepage of flickr.net says it should work with .Net 2.0 and above.
However, I've noticed that method TagsGetListPhoto returns a System.Collections.ObjectModel.Collection which requires .Net 4.5.
Is this type really a requirement or is there a way to use flickr.net and this method without upgrading to .Net 4.5 (the issue is that .Net 4.5 is not supported in XP)
Coordinator
Jul 15, 2014 at 6:22 PM
System.Collections.ObjectModel.Collection has been in .Net since version 2.0, which the main FlickrNet.dll still targets:

http://msdn.microsoft.com/en-us/library/ms132397(v=vs.80).aspx

Not sure what the issue you are experiencing.

Sam